EMV Processing Issues

Incident Report for Gateway Services

Resolved

This issue has been resolved and all services are operating normally. EMV Processors experienced degraded processing on 2026-06-16 between 22:31 and 23:45 CDT.
Posted Jun 17, 2026 - 00:07 CDT

Monitoring

A fix has been implemented and we are actively monitoring the results.
Posted Jun 16, 2026 - 23:45 CDT

Identified

We have identified issues relating to EMV Processors. Engineers are working to resolve the issue as soon as possible.
Posted Jun 16, 2026 - 23:10 CDT
This incident affected: Credit Card Processing.