Gateway Connectivity

Incident Report for Gateway Services

Resolved

No further connectivity interruptions have occurred. Approximately 30% of connections were impacted from 12:47:20 - 12:48:00 AM CST.
Posted Jan 15, 2025 - 01:29 CST

Monitoring

Engineers are monitoring following an interruption of external connectivity to the Gateway for approximately 30% of requests from 12:47:20 - 12:48:00 AM CST.
Posted Jan 15, 2025 - 01:03 CST
This incident affected: Transaction API and Query API.