Processor connectivity
Incident Report for Gateway Services
Resolved
No further errors have been observed. Errors processing EMV transactions occurred between 8:32 PM CDT TO 9:02 PM CDT
Posted Dec 14, 2023 - 21:45 CST
Monitoring
Engineers have applied a fix and have seen EMV processing resume. They are continuing to monitor for any issues.
Posted Dec 14, 2023 - 21:09 CST
Investigating
Engineers are investigating processing issues related to EMV processors.
Posted Dec 14, 2023 - 20:52 CST
This incident affected: Credit Card Processing.