Gateway Connectivity

Incident Report for Gateway Services

Resolved

There have been no further interruptions to Gateway connectivity. From 12:48:23 - 12:48:54 CST, approximately 50% of traffic was not able to reach the Gateway.
Posted Nov 21, 2025 - 01:25 CST

Monitoring

Engineers are monitoring a brief interruption to Gateway connectivity. From 12:48:23 - 12:48:54, approximately 50% of traffic was not able to reach the Gateway.
Posted Nov 21, 2025 - 01:07 CST
This incident affected: Transaction API, Control Panel, and Query API.