Increased errors

Incident Report for Gateway Services

Resolved

No further issues have been observed. Increased errors occurred from 10:14:12 PM CDT - 10:15:52 PM CDT.
Posted Jun 21, 2026 - 23:01 CDT

Monitoring

Engineers are monitoring errors on the gateway. Transactions are currently processing normally.
Posted Jun 21, 2026 - 22:46 CDT

Investigating

Engineers are investigating increased errors on the gateway platform.
Posted Jun 21, 2026 - 22:25 CDT
This incident affected: Transaction API, Credit Card Processing, Electronic Check Processing, and Query API.