Paymentech Tampa processing
Incident Report for Gateway Services
Resolved
There have been no further errors on the Paymentech Tampa platform. Sporadic connection errors occurred between 6:59 PM - 7:36 PM CDT.
Posted Jul 25, 2023 - 20:02 CDT
Identified
Chase Paymentech Tampa has confirmed connectivity issues to their platform and is working on a resolution.
Posted Jul 25, 2023 - 19:39 CDT
Investigating
Engineers are investigating connection issues to the Paymentech Tampa platform.
Posted Jul 25, 2023 - 19:26 CDT
This incident affected: Credit Card Processors (Chase Paymentech).