Vantiv (Litle) Processing Issues
Incident Report for Gateway Services
Resolved
No further issues have occurred. Errors were observed on the Litle platform between 12:05 PM and 12:16 PM CDT.
Posted Jun 30, 2022 - 12:19 CDT
Investigating
Engineers are currently investigating processing errors on the Vantiv (Litle) platform.
Posted Jun 30, 2022 - 12:10 CDT
This incident affected: Credit Card Processors (Vantiv).