Possible Service Incident
Incident Report for Gateway Services
Resolved
Engineers have resolved and confirmed the impacted services are operational and stable.

No transaction processing or payment portals was impacted during this event.
Posted Dec 13, 2021 - 10:28 CST
Investigating
We are currently investigating a possible service incident that may be impacting one or more functions of the Gateway. Some customers may be experiencing service issues as a result. Our engineers are working to investigate and resolve the issue.

If you cannot access the portals please use the following links:
Merchant Portal: https://secure.transactiongateway.com/merchants
Partner Portal: https://secure.transactiongateway.com/resellers
Posted Dec 13, 2021 - 08:25 CST