Vantiv Now Worldpay Core Processing Errors
Incident Report for Gateway Services
Resolved
There have been no further errors on the Vantiv Now Worldpay Core platform. Errors occurred between 2:08:46 PM - 2:11:21 PM CST and 2:27:51 PM - 2:28:04 PM CST.
Posted Jan 14, 2024 - 15:12 CST
Monitoring
Engineers observed connection timeouts to Vantiv Now Worldpay Core platform between 2:08:46 PM - 2:11:21 PM CST and 2:27:51 PM - 2:28:04 PM CST. We are continuing to monitor for any additional issues.
Posted Jan 14, 2024 - 14:45 CST
This incident affected: Credit Card Processors (Vantiv).