Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
No further errors have occurred. Errors were observed from 12:06:52 to 5:00:48 AM CST.
Posted Dec 09, 2023 - 05:18 CST
Monitoring
Electronic checks have resumed processing normally. The most recent error occurred at 5:00:48 AM CST. Engineers continue to monitor.
Posted Dec 09, 2023 - 05:06 CST
Update
Engineers are continuing to work to resolve the electronic check processing issue.
Posted Dec 09, 2023 - 01:37 CST
Investigating
Engineers are investigating connectivity issues impacting electronic check processing as of 12:06:52 AM CST.
Posted Dec 09, 2023 - 00:35 CST
This incident affected: Electronic Check Processing.