Gateway Platform Error

Incident Report for Gateway Services

Resolved

There have been no further errors observed. Errors occurred for many requests made between 11:09:20 PM CST - 11:21:52 PM CST.
Posted Jan 07, 2026 - 00:33 CST

Monitoring

Engineers are monitoring the Gateway Platform. Many requests made between 23:09:20 PM CST - 23:21:52 PM CST resulted in errors.
Posted Jan 07, 2026 - 00:12 CST

Investigating

We have identified an issue affecting the Gateway Platform and are actively investigating. Further updates will be provided as more information becomes available.
Posted Jan 06, 2026 - 23:19 CST
This incident affected: Credit Card Processing.