EMV Processing Reporting issues
Incident Report for Gateway Services
Resolved
Engineers have resolved the issue behind the delays. There was a delay in reflecting the results of EMV transactions in the gateway reporting, query api, and webhooks from 11:25 am CDT to 12:10 pm CDT.
Posted Jun 21, 2024 - 12:28 CDT
Identified
The gateway is experiencing a delay in updating the query, webhooks, and transaction reports to reflect the result of the transactions processed from EMV devices.
Posted Jun 21, 2024 - 12:11 CDT
This incident affected: Control Panel, Credit Card Processing, and Query API.