ChipDNA Transaction Incident
Incident Report for Gateway Services
Resolved
This incident is now resolved and all systems should be back to normal operation. If you continue to have issues, please contact support.
Posted Oct 28, 2022 - 09:56 CDT
Monitoring
We have seen no recent occurrences of this issue and we will continue to monitor in order to confirm resolution.
Posted Oct 28, 2022 - 07:58 CDT
Identified
We have identified the issue impacting Payment Device SDKs, Direct connect, and Customer-Present Cloud transactions. Engineers are working to resolve the issue as soon as possible.
Posted Oct 28, 2022 - 07:20 CDT
Investigating
We are currently investigating an issue processing transactions originating from Payment Device SDKs, Direct Connect, and Customer-Present Cloud.
Posted Oct 28, 2022 - 07:09 CDT
This incident affected: Credit Card Processing.