Electronic Check Processing Issues

Incident Report for Gateway Services

Resolved

We observed errors processing Electronic Check Transactions in the between 1:53 PM CDT to 3:40 PM CDT, appropriately 44% of ach transactions processed during that time were successfully processed. We have not seen any issues processing since 3:40 PM CDT.
Posted Jun 13, 2023 - 16:15 CDT

Monitoring

Electronic check processing has resumed normal operation. Engineers will continue to monitor.
Posted Jun 13, 2023 - 15:55 CDT

Update

We are continuing to work on resolving issues with Electronic Check Processing.
Posted Jun 13, 2023 - 15:27 CDT

Identified

We are continuing to work on resolving issues with Electronic Check processing, currently 40% of Electronic Check transactions are being processed successfully.
Posted Jun 13, 2023 - 14:57 CDT

Investigating

We are currently investigating issues processing electronic check transactions
Posted Jun 13, 2023 - 14:37 CDT
This incident affected: Electronic Check Processing.