Gateway Connectivity Issues

Incident Report for Gateway Services

Resolved

No further delays have been observed. A subset of requests took longer than usual to process from 9:48 - 9:53 PM CST.
Posted Jan 03, 2026 - 22:56 CST

Monitoring

Engineers are monitoring an issue that occurred from 9:48 - 9:53 PM CST where some requests took longer than normal to process. Requests are currently processing normally.
Posted Jan 03, 2026 - 22:27 CST

Investigating

Engineers are investigating connectivity issues affecting a portion of incoming connections beginning at 9:48 PM CST.
Posted Jan 03, 2026 - 22:03 CST
This incident affected: Credit Card Processing and Query API.