Investigating platform connectivity
Incident Report for Gateway Services
Resolved
From 9:02 AM CST to 9:26 AM CST Merchants may have been unable to login to their control panel, and may have experienced additional latency while processing transactions through 9:40 AM CST.
Posted Nov 26, 2021 - 11:10 CST
Monitoring
The platform remains stable and engineers continue to monitor.
Posted Nov 26, 2021 - 10:06 CST
Update
Engineers are continuing to investigate, merchants may see higher latencies on transactions.
Posted Nov 26, 2021 - 09:30 CST
Investigating
We are currently investigating this issue.
Posted Nov 26, 2021 - 09:06 CST
This incident affected: Transaction API, Control Panel, Credit Card Processing, Electronic Check Processing, and Query API.