Vantiv (Litle) Processing Issues
Incident Report for Gateway Services
Resolved
Engineers are no longer seeing errors on the Vantiv (Litle) platform. Processing was impacted between 04:51 AM to 05:04 AM CDT.
Posted Jun 30, 2022 - 05:12 CDT
Investigating
Engineers are currently investigating processing errors on the Vantiv (Litle) platform since 04:51:50 CHI.
Posted Jun 30, 2022 - 05:06 CDT
This incident affected: Credit Card Processors (Vantiv).