Platform Latency
Incident Report for Gateway Services
Resolved
We have identified and isolated impacting components. Intermittent latency to certain endpoints were observed during the event and access to control panels may have sporadically timed out. The largest impact was between 3:42pm - 3:55pm CST. Latency subsided around 4pm CST.
Posted Dec 15, 2022 - 18:48 CST
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2022 - 18:48 CST
Monitoring
Engineers continue to monitor as services have returned to lower latency thresholds.
Posted Dec 15, 2022 - 16:36 CST
Update
Engineers continue to diagnose latency issues.
Posted Dec 15, 2022 - 15:16 CST
Update
Engineers continue to work with vendors to diagnose latency.
Posted Dec 15, 2022 - 13:22 CST
Update
We continue to investigate higher latency.
Posted Dec 15, 2022 - 12:34 CST
Update
Engineers continue to investigate. Services remain largely available with intermittent higher latency.
Posted Dec 15, 2022 - 11:16 CST
Investigating
Engineers are investigating platform latency issues.
Posted Dec 15, 2022 - 10:16 CST
This incident affected: Transaction API and Control Panel.