Platform Availability
Incident Report for Gateway Services
Resolved
The platform has continued to remain stable. Transaction settlements may be delayed by a few hours. Real-time services started becoming stable around 9:30 PM CT and were fully restored by 10:05 PM CT except for certain hosted shopping cart transactions. The hosted shopping cart service was completely online by 10:30 PM CT. Engineers will continue to debrief and are preparing a full root cause analysis.
Posted Oct 07, 2020 - 22:45 CDT
Monitoring
Over the past hour, all real-time services have been restored. Engineers continue to monitor. We'll provide additional updates soon.
Posted Oct 07, 2020 - 22:05 CDT
Update
Engineers continue to work through platform issues.
Posted Oct 07, 2020 - 22:00 CDT
Update
Engineers continue to work through platform availability issues.
Posted Oct 07, 2020 - 21:18 CDT
Update
Engineers continue to work through platform issues.
Posted Oct 07, 2020 - 20:38 CDT
Update
Engineers continue to work through connectivity issues.
Posted Oct 07, 2020 - 19:53 CDT
Update
We are continuing to investigate this issue.
Posted Oct 07, 2020 - 19:51 CDT
Investigating
Engineers are currently investigating platform availability issues.
Posted Oct 07, 2020 - 19:18 CDT
This incident affected: Transaction API, Control Panel, Credit Card Processing, Electronic Check Processing, and Query API.