Global Payments Settlement Issues
Incident Report for Gateway Services
Resolved
All affected settlements have been successfully settled. Transactions that received erroneous response data from Global Payments were withheld from the settlement. Partners who were impacted will be notified.
Posted Oct 11, 2016 - 19:17 CDT
Update
Global Payments confirmed an incident between approximately 6:00am CDT thru 8:40 CDT on Monday Oct 10. This incident resulted in some transactions returning incorrect response data to the gateway platform. This incorrect response data is what is preventing the failing settlements from succeeding. We're working to isolate the transactions with erroneous response data from Global so that we can settle the unaffected transactions.
Posted Oct 11, 2016 - 15:22 CDT
Identified
While the issue is isolated to a subset of merchants, we have confirmed that the issue affects Global Payments merchants beyond our platform. We continue to work with Global Payments on a resolution to the remaining outstanding settlement batches.
Posted Oct 11, 2016 - 10:07 CDT
Update
Engineers have and are continuing to work with Global Payments to resolve the isolated settlement issues and settle remaining open batches.
Posted Oct 11, 2016 - 08:07 CDT
Update
We've isolated the scope of the issue to small subset of merchants using the Global Payments platform. We're currently awaiting feedback from Global Payments to determine the necessary steps to settle these merchants' batches.
Posted Oct 11, 2016 - 00:18 CDT
Investigating
We are seeing sporadic errors on the Global Payments settlement platform. Online Authorizations on the Global Payments network continue to process without problems. Engineers are working with Global Payments to identify and resolve the issue.
Posted Oct 10, 2016 - 23:55 CDT