TSYS Processing
Incident Report for Gateway Services
Resolved
There have been no further timeouts on the TSYS platform. Transactions were impacted from 11:19:18 to 11:20:01 AM CDT.
Posted Oct 16, 2024 - 11:55 CDT
Monitoring
We are currently monitoring transactions on the TSYS platform, where timeouts occurred from 11:19:18 to 11:20:01 AM CDT.
Posted Oct 16, 2024 - 11:26 CDT
This incident affected: Credit Card Processors (TSYS).