Vantiv (Litle) Processing Issues

Incident Report for Gateway Services

Resolved

We observed connection errors to Vantiv (Litle) from 2:08 PM to 2:20 PM CDT. No further errors have been observed since that time.
Posted Sep 19, 2022 - 15:09 CDT

Monitoring

We are continuing to monitor for any further connection issues to the Vantiv (Litle) platform. There were sporadic connection errors between 2:08 PM to 2:20 PM CDT.
Posted Sep 19, 2022 - 14:32 CDT

Investigating

Engineers are currently investigating processing errors on the Vantiv (Litle) platform.
Posted Sep 19, 2022 - 14:16 CDT
This incident affected: Credit Card Processors (Worldpay / Vantiv).