Global Payments processing issues
Incident Report for Gateway Services
Resolved
Engineers observed errors processing on the Global Payments East - EMV platform from 11:02:20 PM CDT to 11:08:51 PM CDT. No further errors have been observed since that time.
Posted Jul 28, 2022 - 01:34 CDT
Monitoring
Engineers observed errors processing on the Global Payments East - EMV platform from 11:02:20 PM CDT to 11:08:51 PM CDT. Engineers continue to monitor.
Posted Jul 27, 2022 - 23:26 CDT
Investigating
We are currently investigating a problem with transactions headed to the Global processing platform.
Posted Jul 27, 2022 - 23:10 CDT
This incident affected: Credit Card Processors (Global Payments).