TSYS processing
Incident Report for Gateway Services
Resolved
There have been no further connection issues to TSYS.

A very small percentage of transactions processed on TSYS were impacted during the following times:

2023-01-26 - 5:40 PM - 9:54 PM CST
2023-01-24 - 9:06 AM - 9:32 AM CST
2023-01-23 - 4:04 PM CST - 5:51 PM CST
2023-01-19 - 2:40 PM CST - 4:29 PM CST
Posted Jan 26, 2023 - 22:34 CST
Investigating
Engineers are investigating intermittent connection timeouts to the TSYS platform.
Posted Jan 26, 2023 - 19:27 CST
This incident affected: Credit Card Processors (TSYS).