Gateway Connectivity Issues
Incident Report for Gateway Services
Resolved
There have been no additional connection issues since 12:09 AM CDT. The issues impacted the gateway between 12:01 AM and 12:09 AM CDT.
Posted Jun 10, 2021 - 00:42 CDT
Monitoring
We have not observed any connection issues since 12:09 AM CDT. Engineers are continuing to monitor for additional issues.
Posted Jun 10, 2021 - 00:20 CDT
Investigating
We are currently investigating connectivity issues to the gateway.
Posted Jun 10, 2021 - 00:08 CDT
This incident affected: Transaction API, Credit Card Processing, Electronic Check Processing, and Query API.