Vantiv / Litle transaction processing
Incident Report for Gateway Services
Resolved
We have not seen any additional errors on the Vantiv or Litle platforms. Errors occurred from 12:11:12 PM CDT - 12:16:31 PM CDT, and previously from 11:35:19 to 11:40:25 AM CDT.
Posted Sep 09, 2021 - 12:58 CDT
Monitoring
Engineers are monitoring connectivity errors on the Vantiv & Litle platforms, most recently observed from 12:11:12 PM CDT - 12:16:31 PM CDT, and previously from 11:35:19 to 11:40:25 AM CDT.
Posted Sep 09, 2021 - 12:20 CDT
This incident affected: Credit Card Processors (Vantiv).