Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
Electronic check processing was degraded from August 15th 6:34 PM to August 17th 01:02 AM CDT, with 30% of transactions affected during that time. Transactions that received the response text of "Processor Error. Please try again." were not successfully processed and can be retried.
Posted Aug 17, 2023 - 09:27 CDT
Monitoring
Electronic check processing has resumed normal operation. We have not observed any issues processing since 10:31 PM CDT. . Engineers will continue to monitor
Posted Aug 17, 2023 - 00:14 CDT
Update
Engineers are continuing to mitigate intermittent electronic check transaction errors. Transactions that receive the response text of "Processor Error. Please try again." were not successfully processed and can be retried.
Posted Aug 16, 2023 - 19:44 CDT
Identified
Engineers are continuing to resolve electronic check processing issue.
Posted Aug 16, 2023 - 09:37 CDT
Update
We are continuing to monitor, seeing only a few transactions still failing very sporadically, less than 1% of transaction volume.
Posted Aug 15, 2023 - 23:58 CDT
Update
We have observed an increase in errors processing electronic check transactions, close to 17% of transactions are now affected. Engineers are working on resolving the issues.
Posted Aug 15, 2023 - 22:31 CDT
Update
We are continuing to monitor, seeing only a few transactions still failing very sporadically, less than 1% of transaction volume.
Posted Aug 15, 2023 - 21:53 CDT
Monitoring
Electronic check processing has resumed normal operation. Engineers will continue to monitor.
Posted Aug 15, 2023 - 20:52 CDT
Update
Engineers are working to resolve electronic check processing issue.
Posted Aug 15, 2023 - 20:24 CDT
Investigating
We are currently investigating issues processing a small percentage of electronic check transactions. Approximately 10% of electronic check transactions are affected.
Posted Aug 15, 2023 - 19:49 CDT
This incident affected: Electronic Check Processing.