Global Settlement Delay (APACS)

Incident Report for Gateway Services

Resolved

The issue delaying settlement upload has been resolved.
Posted Oct 17, 2023 - 10:42 CDT

Identified

We have identified an issue delaying settlement upload. The appropriate parties have been informed and are working to resolve. An update will be provided shortly
Posted Oct 17, 2023 - 07:35 CDT
This incident affected: Credit Card Processors (Global Payments).