Paymentech Tampa processing
Incident Report for Gateway Services
Resolved
Engineers have not observed any additional errors. There were intermittent connection issues on transactions to Paymentech Tampa between 11:39:19 - 11:55:42 AM CDT.
Posted Jun 10, 2022 - 12:24 CDT
Monitoring
There have not been any connection errors since 11:56 AM CDT. Engineers are continuing to monitor.
Posted Jun 10, 2022 - 12:12 CDT
Investigating
Engineers are investigating connection issues to the Paymentech Tampa platform.
Posted Jun 10, 2022 - 11:51 CDT
This incident affected: Credit Card Processing and Credit Card Processors (Chase Paymentech).