TSYS processing

Incident Report for Gateway Services

Resolved

No additional TSYS timeouts have been observed. Timeouts occurred from 21:38:16 - 21:39:39 PM CST.
Posted Feb 21, 2025 - 22:19 CST

Monitoring

We are currently monitoring transactions on the TSYS platform. Transactions timed out between 21:38:16 - 21:39:39 PM CST.
Posted Feb 21, 2025 - 22:00 CST
This incident affected: Credit Card Processors (TSYS).