Worldpay eCommerce (formerly Litle) processing errors
Incident Report for Gateway Services
Resolved
The gateway has not observed any additional issues processing Worldpay eCommerce transactions. The gateway encountered errors processing Worldpay eCommerce transactions between 2023-03-04 11:00 PM CDT to 2023-03-05 01:09 AM CDT.
Posted Mar 05, 2023 - 01:42 CST
Monitoring
The gateway has observed Worldpay eCommerce transactions processing without error since 2023-03-05 01:10 AM CDT. Engineering staff continue to monitor processing on Worldpay eCommerce.
Posted Mar 05, 2023 - 01:30 CST
Update
The gateway is continuing to see errors processing transactions through Worldpay eCommerce, with some periods of processing transactions successfully.
Posted Mar 05, 2023 - 00:57 CST
Update
The gateway is continuing to see errors processing transactions through Worldpay eCommerce, with some sporadic successful responses.
Posted Mar 05, 2023 - 00:27 CST
Update
The gateway is continuing to see errors processing transactions through Worldpay eCommerce.
Posted Mar 04, 2023 - 23:55 CST
Identified
Worldpay has confirmed an outage and they have their engineers working on resolving the issue.
Posted Mar 04, 2023 - 23:20 CST
Investigating
Engineers are currently investigating processing errors on the Litle / Vantiv platform.
Posted Mar 04, 2023 - 23:13 CST
This incident affected: Credit Card Processing and Credit Card Processors (Worldpay / Vantiv).