Vantiv (Litle) Processing Issues
Incident Report for Gateway Services
Resolved
We have seen transactions resume from the Vantiv (Litle) Platform. Transactions were impacted from 12:19 PM Central time until 12:31 PM Central time. We will continue to monitor for any additional anomalies.
Posted Jun 23, 2022 - 12:46 CDT
Update
We are continuing to investigate this issue.
Posted Jun 23, 2022 - 12:32 CDT
Investigating
Engineers are currently investigating processing errors on the Vantiv (Litle) platform.
Posted Jun 23, 2022 - 12:32 CDT
This incident affected: Credit Card Processors (Vantiv).