Recurring Subscriptions Delayed Processing
Incident Report for Gateway Services
Resolved
The processing of all recurring subscriptions has been completed.
Posted Oct 20, 2021 - 09:59 CDT
Monitoring
The processing of recurring subscriptions has been delayed from the normal run time. Our system is in still in the process of running them. Engineers are continuing to monitor the execution of the transactions.
Posted Oct 20, 2021 - 06:11 CDT
This incident affected: Credit Card Processing and Electronic Check Processing.