Worldpay / Vantiv connectivity

Incident Report for Gateway Services

Resolved

No further errors have been observed. Timeouts occurred from 14:21:18 - 14:28:17 CDT.
Posted Apr 02, 2025 - 14:52 CDT

Investigating

Engineers are investigating timeouts on the Worldpay / Vantiv platform. Errors began at 14:21:18 CDT.
Posted Apr 02, 2025 - 14:33 CDT
This incident affected: Credit Card Processors (Worldpay / Vantiv).