Possible Service Incident - Customer-Present Cloud.
Incident Report for Gateway Services
Resolved
Engineers have resolved and confirmed the impacted services are operational and stable.
Posted Mar 30, 2023 - 05:17 CDT
Investigating
We are currently investigating a possible service incident that may be impacting Customer-Present Cloud. Some customers may be experiencing service issues as a result. Our engineers are working to investigate and resolve the issue.

In the meantime, if you have a connection issue with your device please power cycle them.
Posted Mar 30, 2023 - 05:04 CDT
This incident affected: Transaction API.