First Data Platform Processing Issues
Incident Report for Gateway Services
Resolved
FDMS confirmed an outage on their platforms. All FDMS processing platforms were down from 2021-01-11 23:23:20 CDT TO 2021-01-12 00:00:03 CDT. Service has been fully restored to the FDMS platforms.
Posted Jan 12, 2022 - 00:21 CST
Investigating
We are currently investigating issues processing on the FDMS platforms.
Posted Jan 12, 2022 - 00:00 CST
This incident affected: Credit Card Processors (First Data Omaha, First Data Nashville, First Data Nashville North, First Data Caribbean, First Data Canada).