EMV Processing Reporting issues

Incident Report for Gateway Services

Resolved

Engineers have resolved the issue behind the delays. There was a delay in reflecting the results of EMV transactions in the gateway reporting, query api, and webhooks from 10:04 pm CDT to 11:39 pm CDT.
Posted Mar 25, 2025 - 23:44 CDT

Investigating

The gateway is experiencing a delay in updating the query, webhooks, and transaction reports to reflect the result of the transactions processed from EMV devices.
Posted Mar 25, 2025 - 22:47 CDT
This incident affected: Query API.