TSYS Processing
Incident Report for Gateway Services
Resolved
We have not seen any additional errors. A subset of TSYS connections failed from 20:46:42 through 20:48:00 CDT.
Posted Oct 12, 2020 - 21:30 CDT
Monitoring
TSYS experienced a brief processing interruption from 20:46:42 through 20:48:00 CDT. Engineers are monitoring.
Posted Oct 12, 2020 - 20:54 CDT
This incident affected: Credit Card Processors (TSYS).