Hosted Payment Page Latency
Incident Report for Gateway Services
Resolved
The platform remains stable. Settlements and File Batches may have been delayed by a few hours.
Posted Oct 08, 2020 - 23:30 CDT
Monitoring
Engineers continue to monitor and services remain stable. Over the past few hours we experienced a few minutes of broader platform disruption, however, the majority of impact was increased latency to our hosted shopping cart platform.
Posted Oct 08, 2020 - 22:41 CDT
Update
Engineers are working through broad platform availability issues.
Posted Oct 08, 2020 - 21:34 CDT
Identified
Engineers continue to work through intermittent latency issues.
Posted Oct 08, 2020 - 21:24 CDT
Monitoring
The hosted payment page latency has been minimal over the course the event. Engineers continue to monitor.
Posted Oct 08, 2020 - 20:25 CDT
Update
Engineers observed a brief interruption of service across the broader platform services. Systems are currently available.
Posted Oct 08, 2020 - 19:47 CDT
Identified
We are currently see latency on the hosted shopping cart platform. All other services remain available.
Posted Oct 08, 2020 - 18:58 CDT
This incident affected: Credit Card Processing.