Apple Pay Processing Issues

Incident Report for Gateway Services

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 09:28 CST

Monitoring

We have identified an intermittent issue within ApplePay’s network. ApplePay transactions may be partially impacted. We advise your customers to retry if they encounter an error.
Posted Jan 29, 2026 - 05:13 CST

Identified

We have identified issues relating to Apple Pay. Engineers are working to resolve the issue as soon as possible.
Posted Jan 29, 2026 - 02:32 CST
This incident affected: Transaction API.