Worldpay eCommerce (formerly Litle) connectivity
Incident Report for Gateway Services
Resolved
Litle / Vantiv have confirmed an outage and they are working on resolving it as quickly as possible. However, we are no longer seeing any connection issues to them as of 4:46 PM CST. Connection issues were observed between 3:20 PM and 4:46 PM CST.
Posted Feb 02, 2023 - 18:12 CST
Monitoring
Engineers are observing traffic flowing without errors on Litle / Vantiv
Posted Feb 02, 2023 - 16:48 CST
Investigating
Engineers are currently investigating processing errors on the Litle / Vantiv platform.
Posted Feb 02, 2023 - 15:29 CST
This incident affected: Credit Card Processing.