TSYS Processing

Incident Report for Gateway Services

Resolved

We are no longer seeing any issues with Tsys. Timeouts occurred from 3:45 - 3:50 and again, briefly, at 4:02 AM CDT. Issue resolved.
Posted Jan 02, 2026 - 04:13 CST

Monitoring

We are currently monitoring connectivity on the TSYS platform which has been experiencing timeouts since 03:46 CDT
Posted Jan 02, 2026 - 03:53 CST
This incident affected: Credit Card Processors (TSYS).