Fiserv / FDMS Settlement Delays

Incident Report for Gateway Services

Resolved

All submitted files have been acknowledged at this time.
Posted Sep 06, 2026 - 00:13 CDT

Update

We are starting to receive confirmations that files are accepted. Engineering continues to monitor the situation and for all previously posted files to be acknowledged.
Posted Sep 05, 2026 - 23:02 CDT

Monitoring

Fiserv/FDMS is performing maintenance on its file gateway, and delivered files are not currently being acknowledged.

No ETA has been provided.

Our engineers remain engaged and will provide updates as more information becomes available.
Posted Sep 05, 2026 - 22:21 CDT
This incident affected: Credit Card Processors (First Data Omaha, First Data Nashville, First Data Nashville North, First Data Caribbean).