Transaction processing connectivity
Incident Report for Gateway Services
Resolved
We have not observed any additional connection issues since 6:19:44 PM CDT.
Posted Jul 09, 2021 - 19:38 CDT
Monitoring
We observed connection issues for some transactions between 6:14:25 PM - 6:19:44 PM CDT. Engineers continue to monitor the situation and are working with 3rd party carriers to address the issues.
Posted Jul 09, 2021 - 18:37 CDT
Investigating
Engineers are currently investigating connection timeouts to multiple processors.
Posted Jul 09, 2021 - 18:22 CDT
This incident affected: Credit Card Processing.