Paymentech Tampa processing
Incident Report for Gateway Services
Resolved
Errors are no longer being observed. A small fraction of transactions on the Paymentech Tampa platform were impacted from 12:39:06 - 1:18:46 PM CDT.
Posted May 21, 2022 - 13:47 CDT
Investigating
Engineers are investigating intermittent failures processing a small fraction of transactions on the Paymentech Tampa platform.
Posted May 21, 2022 - 13:31 CDT
This incident affected: Credit Card Processors (Chase Paymentech).