SSL Certificate errors on specific endpoints
Incident Report for Gateway Services
Resolved
There have been no further errors and the incident is now resolved.
Posted May 17, 2022 - 20:17 CDT
Monitoring
A fix has been implemented and all endpoints are functioning. We are continuing to monitor.
Posted May 17, 2022 - 20:02 CDT
Update
We are continuing to investigate this issue.
Posted May 17, 2022 - 19:59 CDT
Investigating
We are investigating an issue with our SSL Certificate on a specific endpoint. Most URLs are handling requests successfully.
Posted May 17, 2022 - 19:49 CDT
This incident affected: Transaction API, Control Panel, Credit Card Processing, Electronic Check Processing, and Query API.