Gateway Connectivity
Incident Report for Gateway Services
Resolved
No further errors have been observed. There were sporadic connection issues between 6:00 PM - 6:29 PM CST on the gateway portal and APIs.
Posted Dec 20, 2023 - 18:51 CST
Monitoring
Engineers have identified and applied a fix. We are currently monitoring connectivity across the gateway.
Posted Dec 20, 2023 - 18:36 CST
Investigating
We are currently investigating sporadic issues connecting to the gateway portals and API.
Posted Dec 20, 2023 - 18:23 CST
This incident affected: Transaction API, Control Panel, Credit Card Processing, Electronic Check Processing, and Query API.