Intermittent TSYS Processing Errors
Incident Report for Gateway Services
Resolved
No connection timeouts have been seen since 3:52 AM CDT. Sporadic connection timeouts were observed between 2:15 AM CDT and 3:52 AM CDT, affecting approximately 2% of transactions.
Posted Jun 08, 2023 - 04:23 CDT
Monitoring
Engineers have identified a networking issue with the TSYS platform and applied mitigating measures. No connection timeouts have been seen since 3:52 AM CDT. Sporadic connection timeouts were observed between 2:15 AM CDT and 3:52 AM CDT, affecting approximately 2% of transactions.
Posted Jun 08, 2023 - 04:10 CDT
Update
We continue to see a very limited number of authorization timeouts on the TSYS platform between 1-3% of transactions have been affected by the issue. We are working with TSYS to identify the issue.
Posted Jun 08, 2023 - 03:30 CDT
Investigating
Engineers are investigating sporadic errors connecting to the TSYS platform.
Posted Jun 08, 2023 - 03:01 CDT
This incident affected: Credit Card Processors (TSYS).