Connectivity Issues on Query API

Incident Report for Gateway Services

Resolved

Engineers have resolved and confirmed the impacted services are operational and stable.
Posted May 06, 2026 - 19:08 CDT

Monitoring

We have identified and resolved the issue affecting the Query API. Our engineers are closely monitoring the service to confirm that all systems remain stable and fully operational.
Posted May 06, 2026 - 17:39 CDT

Identified

We have identified the issue affecting the Query API. Our engineering team is actively implementing a fix and mitigating the impact to restore normal service as quickly as possible.
Posted May 06, 2026 - 17:12 CDT

Investigating

We are currently investigating increased latency and connectivity issues affecting API requests to the Query API. Some users may experience slower-than-normal response time.
Posted May 06, 2026 - 16:47 CDT
This incident affected: Transaction API and Query API.