EPX Settlement Delays

Incident Report for Gateway Services

Resolved

The delayed EPX platform settlement batches have now been processed. Some EPX batches were delayed since 6:30 PM CST, with all batches processed by 11:35 PM CST.
Posted Jan 21, 2026 - 23:39 CST

Identified

Engineers have identified an issue with settlement for the EPX platform. EPX batches scheduled to settle at 6:30 PM CST and later have had their submission delayed. Engineers are working to resolve the issue.
Posted Jan 21, 2026 - 22:35 CST
This incident affected: Credit Card Processing.